IOS error when uploading jobs

Lindsey's Avatar

Lindsey

12 Jan, 2012 08:56 PM

I cannot upload any jobs. I will be able to upload a few jobs every once in awhile and then i get a small error message that reads: Server error: 500 internal server error SQL error [deadlock found when trying to get lock; try restarting transaction OMYSQL3: unable to execute statement (1213)]. Then I try and close it and it will upload the job fine after I click save. Then when I reopen it and try to upload another job I get a huge error which I have attached a picture of. Anyone else having this problem? What are we doing wrong? Is it our server? How can we fix this?

  1. Support Staff 1 Posted by Dino Apolito on 12 Jan, 2012 09:47 PM

    Dino Apolito's Avatar

    Lindsey,

    There's a couple of things here.

    1, Firstly there were two emails sent out to everyone around December 19th asking people to upgrade their tsIOS and Fulfill and then their other Timestone programs. Do you know if this was done? That's important because if we update your web server but you're running old programs there could be problems.

    1. Regarding the first error with the deadlock message, this could be because the job you were trying to upload was open and being worked in by someone else. Could that have happened?

    2. The big message is basically not connecting to your sever. I just tried from here and was able to connect OK. Can you try again? It may have just been a momentary glitch in your internet connection,

    Let me know
    Dino

  2. 2 Posted by Lindsey on 12 Jan, 2012 10:11 PM

    Lindsey's Avatar

    We did update the programs. Maybe we can do it again just to see if that will work. None of the jobs are ever open somewhere else when trying to upload a job. And for the big message, I have tried to upload jobs numerous times and always get the same errors. This started in December after we did the update on IOS and fulfill. We figured it is a server error but not sure how to fix it. We have tried everything. Before we did the update everything was uploading perfectly. The errors always hapen in the same order. I am able to upload fine for a couple of jobs, then i get the small deadlock error, then i close the program and it asks me to save so when i save it uploads the job fine. Then when I open it back up I will get the big error. Then I cannot upload any jobs. We have tried all of our computers also. And even though it is showing a server error we are still able to do everything else on our server.

  3. 3 Posted by Lindsey on 12 Jan, 2012 10:29 PM

    Lindsey's Avatar

    I tried updated again and during the setup I am getting an error that says: a network error accured while attempting to read from the file: C:/Documents and Settings\user\local settings\temporary internet files\content.IES\ZES\Z3MK1J1S\Install fulfill (v4_1-0).MSL

  4. Support Staff 4 Posted by Dino Apolito on 12 Jan, 2012 10:33 PM

    Dino Apolito's Avatar

    I just uploaded a job to your site now without problem - you'll see one there called Greenville which I will take down in a minute.

    Maybe if someone can email me teamviewer details together with the name of the job you're trying to upload I will take a look.

    As for the error when installing Fulfill I don;t know about that one. It's basically saying it can't read to the location where you're downloading temporary internet files.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • photo.JPG 2.93 MB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac