Problem with conditional text

mjhilson's Avatar

mjhilson

01 Nov, 2012 08:20 PM

I've used conditional text extensively for as long as I can remember. I've had templates with conditional text in them forever.

Today when opening a template to edit the text, I was able to do so and subsequently save the change but when I went to use the template, the template acted as if the curly brackets were no longer in place. I checked the template and the brackets are still there.

I created a new piece of conditional text in a new tmplete and the same thing happens. The text acts as if there's no curly brackets present.

Any suggestions.

  1. Support Staff 1 Posted by Mark Renken on 01 Nov, 2012 08:22 PM

    Mark Renken's Avatar

    Hi Mike,

    What version are you using?

    Thanks,

    Mark

  2. 2 Posted by mjhilson on 01 Nov, 2012 08:35 PM

    mjhilson's Avatar

    3.4.2 but I've tried it in 4.2.0 B1209820 with the same result.

    When I open a template that 'works' and then copy it to another location and then try to apply it, I get the same result.

  3. Support Staff 3 Posted by Mark Renken on 01 Nov, 2012 08:47 PM

    Mark Renken's Avatar

    I've never heard of conditional text not working in 3.4.2, however we had a bug in it in one of the version 4.2 betas. Please try downloading the current version of 4.2 and try it in there.

    Thanks,

    Mark

  4. 4 Posted by mjhilson on 01 Nov, 2012 09:08 PM

    mjhilson's Avatar

    Found the problem!!!

    I\ve recently started using AVG Virus checking software. It apparently doesn't like the curly brackets and just deletes them or makes NeoPack ignore them. When I turned off the software which Neo had me do when I installed the updated version of 4.2, because they both use some of the same files and left it off, the text problem disappeared. V3.4.2 is ok also.

    I've never had that happen with any software before.

  5. mjhilson closed this discussion on 01 Nov, 2012 09:18 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac