v4.2 B120920 File Field Problems

adscdma's Avatar

adscdma

24 Sep, 2012 03:44 PM

Installed NeoPack Pro update v4.2 B120920, ran tsAdmin and then NeoPack. When entering data into the File fields the program would crash when clicking on the next field. After restarting the program the data had not been saved. I have also run into the same problem typing data into Folder Fields. I tried creating a new job and the process errored out and gave the same error message. There is a difference in the buffer type designation when I tried to create a new job. The buffer type designation in the error message is "1415345006." I am also getting "36" a number of times. We have checked our MySql server and it appears to be running correctly.

  1. 1 Posted by rickm on 24 Sep, 2012 08:38 PM

    rickm's Avatar

    I had the same problem.

  2. Support Staff 2 Posted by Dino Apolito on 25 Sep, 2012 02:21 AM

    Dino Apolito's Avatar

    Please download the new installers now on the website - 120924. The problem has been fixed

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • V120920_problem.doc 963 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac