Error when Renaming a template by saving under another name or saving a tempalte to a different folder

adscdma's Avatar

adscdma

10 Aug, 2012 04:11 PM

Since going to v4.2 at the first of this week and updating to the current new download NeoPack v4.2.0 B120810, I experience the following error. Every time I save a template and rename it or save it to another folder than I had opened it from I get the attached error message. As far as I can tell it saves it correctly and it is viable. What could this mean and why am I getting this message.

  1. 1 Posted by Jacob - Sumner ... on 10 Aug, 2012 04:33 PM

    Jacob - Sumner Photography's Avatar

    I'm getting the same error too. I've made and used a template that threw this error and it seems to be stable so far, and the file sizes seem to be in line with a typical template, so I don't suspect its corrupting anything.

  2. 2 Posted by rickm on 14 Aug, 2012 02:38 PM

    rickm's Avatar

    I'm getting this error as well- it only seems to happen when I do a "save as"
    If I just copy & paste a template, rename the copy, the open the copy & make changes and simply "save" I don't get it.
    I, too thought it was not corrupting when I got the error but I have an item template that did show a problem. I've attached 2 templates- the one labled "SaveAs" is the exact same template- all I did was open the orig "save as"- no changes other than the name.
    On the "SaveAs" version our logo does not print (to printer or bitmap) even though it shows in the preview. There also seems to be a slight size/position shift.

  3. Support Staff 3 Posted by Dino Apolito on 15 Aug, 2012 12:42 AM

    Dino Apolito's Avatar

    I tested this with several templates and saved them to various locations and didn't get this error.

    Can you tell me....

    1. If you save to the same folder do you get the error?

    2. Please launch NeoPack by Right click>Run as administrator. Does that make a difference?

  4. 4 Posted by alan on 15 Aug, 2012 12:11 PM

    alan's Avatar

    1. If I save to the same folder I get the error.

    2. I received the same error message. When running as Administrator.

    Notice: Please update my email address in your contact list to
    [email blocked] as my previous address will no longer be in use.

    Alan Shoffner
    CD iMaging
    Carolina Photography
    704-483-5862

  5. 5 Posted by rickm on 15 Aug, 2012 01:27 PM

    rickm's Avatar

    Same here. It happens with NeoComp as well.

  6. 6 Posted by Bill champion on 15 Aug, 2012 04:15 PM

    Bill champion's Avatar

    I am getting the same error but am still on 4.1.1 If I resave it appears to be okay. Still very frustrating when trying to create slight variations of a template by doing save as. i create many of my pit designs this way and get the error every time, it does make a new pit with the new name in the folder but it is a corrupt file - only if I do a second save as and sellect the new pit name and hit Save does it save ok and become usable.

  7. 7 Posted by Bill champion on 15 Aug, 2012 04:26 PM

    Bill champion's Avatar

    Sorry I was mistaken the error is only occuring when making templates (using save as) in v 4.2 not 4.1.1.

  8. 8 Posted by Patty on 17 Aug, 2012 03:13 PM

    Patty's Avatar

    I get and error as well when using "save as" but mine says the parameter is incorrect. However, the template still seems to work. Also, in version 4.1 i was able to put a mask on a graphic (backgrounds and such), and 4.2 wont let me??

  9. Support Staff 9 Posted by Dino Apolito on 21 Sep, 2012 05:16 AM

    Dino Apolito's Avatar

    This was fixed in one of the recent beta updates

  10. Dino Apolito closed this discussion on 21 Sep, 2012 05:16 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac